Forums > Queenzone.com > Messed-up formating on Firefox 2

forum rss feed
Author

pittrek user not visiting Queenzone.com
pittrek
Deity: 10070 posts
add to buddy list send PM

Posted: 09 Nov 08, 05:56 Edit this post Reply to this post Reply with Quote

Hi Richard,
today I noticed an ugly looking stylesheet problem, see the appended screenshot

Attachment: formating.jpg 121 KB
This has been downloaded 12 time(s).


pittrek user not visiting Queenzone.com
pittrek
Deity: 10070 posts
add to buddy list send PM

Posted: 10 Nov 08, 12:11 Edit this post Reply to this post Reply with Quote

I checked it today at work with Firefox 3, looks the same. It's funny that it appear to be working correctly on IE


pittrek user not visiting Queenzone.com
pittrek
Deity: 10070 posts
add to buddy list send PM

Posted: 11 Nov 08, 11:53 Edit this post Reply to this post Reply with Quote

Works again, thanks


Marcos Napier user not visiting Queenzone.com

Bohemian: 622 posts
add to buddy list send PM

Posted: 11 Nov 08, 21:32 Edit this post Reply to this post Reply with Quote

It's seriously messed up right now in FF3. I barely use IE and I won't do it just for QZ.


pittrek user not visiting Queenzone.com
pittrek
Deity: 10070 posts
add to buddy list send PM

Posted: 12 Nov 08, 01:39 Edit this post Reply to this post Reply with Quote



Marcos Napier wrote:

It's seriously messed up right now in FF3. I barely use IE and I won't do it just for QZ.


Press CTRL-F5 for re-loading the style sheets, it will help






Lazing On A Sunday Afternoon user not visiting Queenzone.com

Bohemian: 454 posts
add to buddy list send PM

Posted: 12 Nov 08, 06:32 Edit this post Reply to this post Reply with Quote

Thanks Pittrek for the info, now it's working fine (I use FF 2)


Marcos Napier user not visiting Queenzone.com

Bohemian: 622 posts
add to buddy list send PM

Posted: 12 Nov 08, 18:09 Edit this post Reply to this post Reply with Quote

My error was slightly different, it was the java menu position, it was appearing as a huge and long box before everything.


Donna13 user not visiting Queenzone.com

Royalty: 1683 posts
add to buddy list send PM

Posted: 13 Nov 08, 18:16 Edit this post Reply to this post Reply with Quote

I use Internet Explorer.  I also had a big blue box at the top of each page, until hitting Ctrl F5 just now.  Thanks for the information.  I never would have known about doing that otherwise.

Micrówave user not visiting Queenzone.com
Delilah, on Medium Power
Micrówave
Deity: 7037 posts
add to buddy list send PM

Posted: 17 Nov 08, 16:57 Edit this post Reply to this post Reply with Quote

Same here Pittrek.  Thanks much.