Forums > Queenzone.com > problems downloading pics on my artwork thread

forum rss feed
Author

Vali user not visiting Queenzone.com
Vali
Deity: 2053 posts
add to buddy list send PM

Posted: 24 Feb 09, 08:01 Edit this post Reply to this post Reply with Quote


Hi,

it seems downloading the pics I post in my "Pittrek´s Best Of The Best Artwork" doesn´t work properly.

I´m trying it unsuccessfully, with the recent pics I´ve posted and with the older ones too

Could you please check and fix it ?

many tks
Vali



Bring out the charge of the love brigade
pittrek user is on Queenzone.com
pittrek
Deity: 10070 posts
add to buddy list send PM

Posted: 24 Feb 09, 09:29 Edit this post Reply to this post Reply with Quote

No attachments work, I already started a thread about it but Richard is probably away :)


Vali user not visiting Queenzone.com
Vali
Deity: 2053 posts
add to buddy list send PM

Posted: 24 Feb 09, 16:05 Edit this post Reply to this post Reply with Quote


Ooops ! I didn´t see your thread Peter; ok, many thanks, hope this gets fixed soon :)

cheers
Vali



Bring out the charge of the love brigade
pittrek user is on Queenzone.com
pittrek
Deity: 10070 posts
add to buddy list send PM

Posted: 25 Feb 09, 05:26 Edit this post Reply to this post Reply with Quote



Vali wrote:


Ooops ! I didn´t see your thread Peter; ok, many thanks, hope this gets fixed soon :)

cheers
Vali

Sorry, I didn't want to "scare" you, I just wanted to bring this thread to the top so Richard notices it :)

pittrek user is on Queenzone.com
pittrek
Deity: 10070 posts
add to buddy list send PM

Posted: 27 Feb 09, 01:55 Edit this post Reply to this post Reply with Quote



Richard Orchard wrote:

this is working now...

Thanks,


Richard

It appears to be working again,
thanks for your work !

Peter