Forums > Queenzone.com > Why is nothing working ? :(

forum rss feed
Author

pittrek user not visiting Queenzone.com
pittrek
Deity: 10070 posts
add to buddy list send PM

emrabt user not visiting Queenzone.com

Royalty: 1118 posts
add to buddy list send PM

Posted: 12 Apr 10, 14:00 Edit this post Reply to this post Reply with Quote

I guess we’re all having the same trouble, posts and threads disappearing, then reappearing, automatically signing in and out and slow loading.
threads from days ago showing up from nowhere.
its like we’re stuck some weird time warp….
its like we’re stuck some weird time warp…
its like we’re stuck ….

is it the ghost of Freddie mercury telling us to shut up?

emrabt user not visiting Queenzone.com

Royalty: 1118 posts
add to buddy list send PM

Posted: 12 Apr 10, 14:09 Edit this post Reply to this post Reply with Quote

Weird double post.

emrabt user not visiting Queenzone.com

Royalty: 1118 posts
add to buddy list send PM

Posted: 12 Apr 10, 14:10 Edit this post Reply to this post Reply with Quote

I'm no expert but there seems to be 2 versions of the queenzone database running at the same time... or something. some are stuck on one others are on the other, and a few people see both when they refresh a page?

GratefulFan user not visiting Queenzone.com
GratefulFan
Deity: 3776 posts
add to buddy list send PM

Posted: 12 Apr 10, 18:19 Edit this post Reply to this post Reply with Quote

Somebody reboot something.  It's totally dysfunctional.

Micrówave user not visiting Queenzone.com
Delilah, on Medium Power
Micrówave
Deity: 7037 posts
add to buddy list send PM

Posted: 15 Apr 10, 20:19 Edit this post Reply to this post Reply with Quote

Yes, something is wrong.

I can only post using the "Basic Editor" instead of the normal "Advanced Editor". You can't quote anybody.

This site worked fine until all the pop up shit started. Now we have Facebook and Twitter icons. All this crap is making this site much slower and harder to access.

And a MySpace icon? C'mon, Richard it's 2010. Why don't you put the rainbow Apple icon up there while you're at it?

GratefulFan user not visiting Queenzone.com
GratefulFan
Deity: 3776 posts
add to buddy list send PM

Posted: 16 Apr 10, 12:23 Edit this post Reply to this post Reply with Quote

Lost posts, error dumps everywhere, quote problems etc.  And the time zone either flipped an hour west or is no longer adjusting for daylight saving.  Small thing I know, but it was rather convenient. For me. :)

All the anarchy around here is fun 'til you actually need stuff fixed.

PauloPanucci user not visiting Queenzone.com
papp
PauloPanucci
Bohemian: 990 posts
add to buddy list send PM

Posted: 16 Apr 10, 18:38 Edit this post Reply to this post Reply with Quote

GratefulFan wrote: Lost posts, error dumps everywhere, quote problems etc.  And the time zone either flipped an hour west or is no longer adjusting for daylight saving.  Small thing I know, but it was rather convenient. For me. :)

All the anarchy around here is fun 'til you actually need stuff fixed.

test 

"reply with quote"


P.A
PauloPanucci user not visiting Queenzone.com
papp
PauloPanucci
Bohemian: 990 posts
add to buddy list send PM

Posted: 16 Apr 10, 18:40 Edit this post Reply to this post Reply with Quote

yeah... let's wait a solution :D 

:-p


P.A
Micrówave user not visiting Queenzone.com
Delilah, on Medium Power
Micrówave
Deity: 7037 posts
add to buddy list send PM

Posted: 18 Apr 10, 01:56 Edit this post Reply to this post Reply with Quote

Seems to be working again...  Thanks Richard.

PauloPanucci user not visiting Queenzone.com
papp
PauloPanucci
Bohemian: 990 posts
add to buddy list send PM

Posted: 18 Apr 10, 13:09 Edit this post Reply to this post Reply with Quote

Micrówave wrote: Seems to be working again...  Thanks Richard.

test "reply with post"


P.A
Holly2003 user not visiting Queenzone.com
Hot Buttered Soul
Holly2003
Deity: 4706 posts
add to buddy list send PM

Posted: 19 Apr 10, 12:56 Edit this post Reply to this post Reply with Quote

Personal messages aren't working. Can't even see my inbox. The following message appears:

  The resource cannot be found. Description: HTTP 404. The resource you are looking for (or one of its dependencies) could have been removed, had its name changed, or is temporarily unavailable.  Please review the following URL and make sure that it is spelled correctly.

Requested URL: /queenzone/members/pm.aspx

Also, when I try to click on a link someone places in a message, that doesn't work.

And when I click "reply with quote", the result is usually a garbled mess.

Basically, and I can say this without any fear of accusations of exageration, this is like Satan's Internet Cafe, complete with overpriced drinks ;).

ps there was some italics in this message, but when it appeared, the italics were gone.


"With a population of 1.75 million, Northern Ireland should really be a footballing minnow. Instead, they could be better described as the piranhas of the international game" (FIFA.com)
GratefulFan user not visiting Queenzone.com
GratefulFan
Deity: 3776 posts
add to buddy list send PM

Posted: 21 Apr 10, 15:15 Edit this post Reply to this post Reply with Quote

Ms. Fan wrote:

Testing quote workaround



GratefulFan user not visiting Queenzone.com
GratefulFan
Deity: 3776 posts
add to buddy list send PM

Posted: 21 Apr 10, 15:23 Edit this post Reply to this post Reply with Quote

If the quoting problem etc. is driving people nuts you can use HTML tags directly to to achieve what you want.

Copy what you intend to quote and precede it with this:

div class="quote" (you'll need to encase it in angle brackets <>)

Paste the quoted test and end it with

/div  (also encased in angle brackets <>)

You can also use b (in angle brackets) and /b (in angle brackets) to bold text in between the two tags 

Substitute i as above for italics.

GratefulFan user not visiting Queenzone.com
GratefulFan
Deity: 3776 posts
add to buddy list send PM

Posted: 21 Apr 10, 15:29 Edit this post Reply to this post Reply with Quote

Meant to add that you can also use QUOTE (in square brackets [ ] ) and /QUOTE (also in square brackets) in place of the div tag above if desired.

cacatua user not visiting Queenzone.com
cacatua
Bohemian: 514 posts
add to buddy list send PM

Posted: 23 Apr 10, 22:52 Edit this post Reply to this post Reply with Quote

I can't remember the last time I could get into my profile to change anything!


Everyone thinks his own fleas are gazelles.
pittrek user not visiting Queenzone.com
pittrek
Deity: 10070 posts
add to buddy list send PM

Posted: 26 Apr 10, 07:31 Edit this post Reply to this post Reply with Quote

And some icons are missing :(

tcc user not visiting Queenzone.com

Royalty: 1580 posts
add to buddy list send PM

Posted: 29 Apr 10, 10:22 Edit this post Reply to this post Reply with Quote

Grateful Fan wrote:

If the quoting problem etc. is driving people nuts you can use HTML tags directly to to achieve what you want.

Copy what you intend to quote and precede it with this:
div class="quote" (you'll need to encase it in angle brackets <>)
Paste the quoted test and end it with
/div  (also encased in angle brackets <>)
You can also use b (in angle brackets) and /b (in angle brackets) to bold text in between the two tags 
Substitute i as above for italics.


The word "test" should be "text"

mr mercury user not visiting Queenzone.com
Adam who?????
mr mercury
Deity: 4630 posts
add to buddy list send PM

Posted: 06 May 10, 14:01 Edit this post Reply to this post Reply with Quote

pittrek wrote:

And some icons are missing :(
 

Theres no-one at the helm of this ship anymore...... :(


"Normally i can't dance to save my life.

But as soon as I step in dog shit, I can moonwalk better than Michael Jackson."
tcc user not visiting Queenzone.com

Royalty: 1580 posts
add to buddy list send PM

Posted: 30 Aug 10, 04:42 Edit this post Reply to this post Reply with Quote

Good news - the old links are working now (hope it lasts and does not play me out !)