Forums > Queenzone.com > Profile Pictures Help!

forum rss feed
Author

inu-liger user not visiting Queenzone.com
inu-liger
Deity: 13057 posts
add to buddy list send PM

Posted: 01 Nov 04, 17:56 Edit this post Reply to this post Reply with Quote

Hey Richard, I uploaded a picture of myself onto the fan pics section, and I'm trying to use the URL of the photo (the one that links directly to the JPG file) in the Photo URL part of the Edit Profile page.
When I go to my profile, it doesn't show up (and all the website background photos show up fine otherwise).

What am I doing wrong?

EDIT: I found a way to get it to show up by using HTML coding in the picture description, but the normal way doesn't work still. Can you fix it?

Lisser user not visiting Queenzone.com
Lisser
Deity: 4794 posts
add to buddy list send PM

Posted: 02 Nov 04, 07:50 Edit this post Reply to this post Reply with Quote

I had to use the old way to put my new profile pic in.


Wo ist das kamerahhhhhhhhhhh!!!



NJ!!!























inu-liger user not visiting Queenzone.com
inu-liger
Deity: 13057 posts
add to buddy list send PM

Posted: 02 Nov 04, 17:26 Edit this post Reply to this post Reply with Quote

Tried that. Doesn't work, cos it thinks I'm trying to take over someone (who is me)!

KillerQueen840 user not visiting Queenzone.com

Deity: 4081 posts
add to buddy list send PM

Posted: 10 Nov 04, 20:52 Edit this post Reply to this post Reply with Quote

I had a problem like that.. my picture just needed to be cropped. Maybe that could be it.


"The walls we build around us to keep sadness out also keep out the joy."

(Jim Rohn)
jimmi user not visiting Queenzone.com

Champion: 65 posts
add to buddy list send PM

Posted: 06 Dec 04, 14:10 Edit this post Reply to this post Reply with Quote

wish i knew :(


Jimmikin