Forums > Queenzone.com > Queenzone and Firefox 1.0 browser

forum rss feed
Author

bokkepoot user not visiting Queenzone.com
bokkepoot
Royalty: 1944 posts
add to buddy list send PM

Posted: 14 Dec 04, 15:37 Edit this post Reply to this post Reply with Quote

Since a few weeks I'm using Firefox 1.0 as browser.
Everything goes very well, except with Queenzone.com

I have one specific problem....
I can't login with firefox for posting messages on the boards.
It recognizes not my loginname and password when I try to login.

Can somebody help me with this problem, or are there more people with the same problems ???

Panchgani user not visiting Queenzone.com
St Peter's Burnt Piano
Panchgani
Deity: 6540 posts
add to buddy list send PM

Posted: 14 Dec 04, 22:12 Edit this post Reply to this post Reply with Quote

I believe there is another person who posts occasionally here that has issues with Foxfire. I hope he reads this and puts his two cents in. ;)


Socialism - Let me tell you how it will be

There's one for you, nineteen for me

Should five per cent appear too small

Be thankful I don't take it all
YourValentine user not visiting Queenzone.com
registered July 27th 2001
YourValentine
Deity: 7634 posts
add to buddy list send PM

Posted: 15 Dec 04, 10:13 Edit this post Reply to this post Reply with Quote

I have Firefox now, Marco and the solution is simple.

Go to the internet tools and choose "privacy" (in German it's "Datenschutz") Delete your cookies and the files in the cache and restart the browser. Now you can login.

Firefox is so much better and faster than IE, I am happy to have it. Only Microsoft and QOL (!!) do not work with Firefox and some websites look ugly but are usable.


I do not want any google ads here.

bokkepoot user not visiting Queenzone.com
bokkepoot
Royalty: 1944 posts
add to buddy list send PM

Posted: 16 Dec 04, 00:30 Edit this post Reply to this post Reply with Quote

Thanks for information. It works perfectly !!!!

The reply is posted with firefox 1.0 browser.
I like this fast browser too.
Again a reason less too use internet exlorer from MS :-)