Forums > Personal > my mic aint workin! help! barry!

forum rss feed
Author

pcgenius9 user not visiting Queenzone.com

Bohemian: 937 posts
add to buddy list send PM

Posted: 28 Jan 06, 16:56 Edit this post Reply to this post Reply with Quote

one thing to check is that it is enabled in volume control

1) go to volume control
2) click on options->properties->recording
3) make sure input is selected as mic


Dislocate your spine...