Forums > Personal > Computer problem

forum rss feed
Author

Sebastian user not visiting Queenzone.com
Sebastian
Deity: 6327 posts
add to buddy list send PM

Posted: 24 Mar 06, 04:09 Edit this post Reply to this post Reply with Quote

Hi there.

Can't do the at sign anymore, whenever I press Alt + 64 I get another symbol (sort of a rombus).

Does anybody know how to fix that?

Thanks in advance.


John hated HS. Fred's fave singer was not PR. Roger didn't compose 'Innuendo.' Witness testimonies are often inaccurate. Scotland's not in England. 'Bo Rhap' hasn't got 180 voices.
Ian R user not visiting Queenzone.com

Bohemian: 827 posts
add to buddy list send PM

Posted: 24 Mar 06, 04:32 Edit this post Reply to this post Reply with Quote

Try opening 'Control Panel', then 'Keyboard', select the 'Language' tab, and ensure that the Keyboard you have selected is English (United States). If it isn't, try changing this setting using the 'Add' button.

Ian.

Sebastian user not visiting Queenzone.com
Sebastian
Deity: 6327 posts
add to buddy list send PM

Posted: 24 Mar 06, 05:03 Edit this post Reply to this post Reply with Quote

Yes that's what I'd done but it doesn't work. Maybe it's a virus?


John hated HS. Fred's fave singer was not PR. Roger didn't compose 'Innuendo.' Witness testimonies are often inaccurate. Scotland's not in England. 'Bo Rhap' hasn't got 180 voices.
Munchsack user not visiting Queenzone.com

Royalty: 1770 posts
add to buddy list send PM

Posted: 24 Mar 06, 14:13 Edit this post Reply to this post Reply with Quote


Don't you have an @ key?

P.S. I like to mock people
@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@


This can't end well.
Rafs_Cute_Girlfriend user not visiting Queenzone.com

Be Gentle, I'm a newbie: 14 posts
add to buddy list send PM

Posted: 24 Mar 06, 18:16 Edit this post Reply to this post Reply with Quote

Munchsack wrote:


Don't you have an @ key?

P.S. I like to mock people
@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@


Lol, me too @@@@@@@@@@@@@@@@@@@@@@@@@@@