Forums > Personal > Trouble on the boards or MY computer?

forum rss feed
Author

magicalfreddiemercury user not visiting Queenzone.com
magicalfreddiemercury
Deity: 2693 posts
add to buddy list send PM

Posted: 13 Aug 06, 18:50 Edit this post Reply to this post Reply with Quote

Is anyone else having trouble navigating the boards? Whenever I click a link or a topic, I get and IE error notice and my browser shuts down. Right now I have two browser windows open. The first is behind this with the IE error note waiting for me to hit "send error report" or "don't send". It's only happening to me with this site.

Anyone else? (Once I hit 'post message' for this topic, I'll get another error notice and/or the browser will shut down. I'll have to click my way back here if I want to check if this message actually posts.

Hope that all makes sense...


"The others don't like my interviews. And frankly, I don't care much for theirs." ~ Freddie Mercury



magicalfreddiemercury user not visiting Queenzone.com
magicalfreddiemercury
Deity: 2693 posts
add to buddy list send PM

Posted: 13 Aug 06, 18:55 Edit this post Reply to this post Reply with Quote

Okay... my browsers did shut down but not before a new 'error' came up. This one said -

The instruction at “0x77f5b386” referenced memory at “0x0000008”. The memory could not be “written”. Click on OK to terminate the program

Can anyone translate that into English for me? Please?


"The others don't like my interviews. And frankly, I don't care much for theirs." ~ Freddie Mercury



That guy who digs energy domes user not visiting Queenzone.com

Deity: 5020 posts
add to buddy list send PM

Posted: 14 Aug 06, 01:57 Edit this post Reply to this post Reply with Quote

I think you might have logged on when there are too many people on here


Freedom of choice is what you've got

Freedom from choice is what you want



http://queen4ever.19.forumer.com/index.php
pcgenius9 user not visiting Queenzone.com

Bohemian: 937 posts
add to buddy list send PM

Posted: 14 Aug 06, 05:32 Edit this post Reply to this post Reply with Quote

Its a computer memory error. If it keeps happening check for viruses etc (the usual). It happens sometimes with Outlook on my computer. Somebody told me that it could indicate a problem with the memory module itself, hope not!


Dislocate your spine...
magicalfreddiemercury user not visiting Queenzone.com
magicalfreddiemercury
Deity: 2693 posts
add to buddy list send PM

Posted: 14 Aug 06, 10:00 Edit this post Reply to this post Reply with Quote

A problem with my computer memory or the memory module? That doesn't sound too good. :(

I did a virus and adware scan and will now do a system error scan. It only happens on this site, though. Strange no?

If none of the scans show problems (so far, none) - any suggestions? Do I call Dell tech support? I'd hate to do that. I can't understand their accents. :(


"The others don't like my interviews. And frankly, I don't care much for theirs." ~ Freddie Mercury



magicalfreddiemercury user not visiting Queenzone.com
magicalfreddiemercury
Deity: 2693 posts
add to buddy list send PM

Posted: 14 Aug 06, 14:07 Edit this post Reply to this post Reply with Quote

I haven't done the error scan on my laptop yet, but I'm now on my desktop and having no trouble navigating this site. Guess it is my computer after all. Nuts. :(


"The others don't like my interviews. And frankly, I don't care much for theirs." ~ Freddie Mercury